Avid Cinema

The Video editing features of the Power Mac 6500/275 Creative Studio are based on the Avid Cinema and QuickTime products. The Avid Cinema card may cause conflicts depending on which Mac OS is used. Moreover, it depends on the QuickTime version installed. My recommendation is to work with Mac OS 8.5 or higher and to upgrade the Avid Cinema software to version 1.1.5. Be aware that the Apple Videoplayer uses the same resources and must be checked. Best experience I had with Apple Videoplayer version 1.7.x. You will find all these updates on the sites listed below (Apple and Avid).
ATI Chip
Conflicts with Mac OS 8.5
Upgrade your Avid Cinema software to version 1.1.5 and disable the ‘ATI Memory manager‘ extension.

 

Conflicts with Mac OS 8.6
Upgrade your Avid Cinema software to version 1.1.5 and disable the ‘ATI Resource Manager‘ extension. Apple Videoplayer 1.7.3 should be installed as part of your Mac OS installation.
My system currently works with these versions of software. The reference list of the active extensions can be downloaded (Dutch Mac OS version). You will also notice that I keep using QuickTime version 3.
Always disable Virtual Memory and keep the disk cache size to a minimum. In some cases you may need to enable the file sharing to capture video.

 

Conflicts with Mac OS 9.0.4 (reported by Dean Shepard)
This reports refers to  a 6500/300 with Avid cinema card.
“I have found that the Cinema card works ok with MacOS 9.0.4. Again you need to restore the AppleTelecom software to get it to work. However, despite having the VideoStartup v 1.7.3 extension, I can’t get the TV Tuner card or the FM Radio card to tune in at all.  May have to go back to Videostartup 1.7.2.  I installed MacOS8.0 on a separate disc (Orb 2.2Gb removable), upgraded up to OS8.1 whereupon both devices worked again. So it must be a software problem that needs rooting out.”

 

General comment:
Keep in mind that this system works with an on-board ATI Graphics Acceleration Chip (see picture above) for which ATI native drivers will not work.

 

Check out the following articles and sites for official documentation:

 

 

Print Friendly, PDF & Email